搜索 社区服务 统计排行 帮助
  • 2686阅读
  • 9回复

请教avs的挂字幕问题

楼层直达
级别: 工作组
注册时间:
2002-07-07
在线时间:
0小时
发帖:
6249
LoadPlugin("C:\Program Files\AviSynth 2.5\plugins\MPEG2Dec3.dll")
AVISource("h:\1.avi")
LoadPlugin("VSFilter.dll")
TextSub("h:\05.ssa")

我发现用avs后,不再调用 ffdshow进行解码了,2003年上半年的片还可以正常,目前的片,不太正常,出现色斑,色块等东东。


MPEG2Dec3.dll 的问题吗? 有新版本呢?

反腐倡廉
网络上没有人知道对面是否为狗,但欠债迟早要还,这点上帝公平
级别: 版主
注册时间:
2001-11-21
在线时间:
0小时
发帖:
2803
只看该作者 1楼 发表于: 2004-01-21
avi 用不到MPEG2Dec3.dll吧?
avisource就是用vfw的codec来读...............
至于为什么出现色斑,色块.....
就要看你具体用的是什么了..........

live id: liusu119@hotmail.com
email: liusu119@gmail.com
级别: 工作组
注册时间:
2002-07-07
在线时间:
0小时
发帖:
6249
只看该作者 2楼 发表于: 2004-01-21
@@ 不懂~,我实在太新人了。

反腐倡廉
网络上没有人知道对面是否为狗,但欠债迟早要还,这点上帝公平
级别: 工作组
注册时间:
2002-05-19
在线时间:
0小时
发帖:
6900
只看该作者 3楼 发表于: 2004-02-10
冷清啊,进来抱一抱包子,暖一暖。

拿别人的硬盘,迟早要还的…… =_=
级别: 光明使者
注册时间:
2001-11-21
在线时间:
6小时
发帖:
11519
只看该作者 4楼 发表于: 2004-02-16
好冷...

级别: 工作组
注册时间:
2002-05-19
在线时间:
0小时
发帖:
6900
只看该作者 5楼 发表于: 2004-02-17
诶,30天来只有这个帖子了。

拿别人的硬盘,迟早要还的…… =_=
级别: 光明使者
注册时间:
2001-11-21
在线时间:
6小时
发帖:
11519
只看该作者 6楼 发表于: 2004-02-24


不知不覺又是一個星期了


级别: 工作组
注册时间:
2002-05-19
在线时间:
0小时
发帖:
6900
只看该作者 7楼 发表于: 2004-02-27
雪雪的头像是什么东西啊?看不清楚……

哦,是不是墙啊?

拿别人的硬盘,迟早要还的…… =_=
级别: 光明使者
注册时间:
2001-11-21
在线时间:
6小时
发帖:
11519
只看该作者 8楼 发表于: 2004-02-28
是啊...呵呵
無意間看到的就放上來了...hoho

级别: 管理员
注册时间:
2002-12-19
在线时间:
239小时
发帖:
16388
只看该作者 9楼 发表于: 2004-02-28
还是 mplayer 比较爽,可以用 -vfm codec 的方式选择喜欢的 codec 来解码。
现在新压的片,我一般都是用 -vfm xvid 调用 xvid 1.0rc2 进行解码,速度和效果都很好。

-=eDtoon=-aru
----------------------------------------------------------------------------------------------
有空来看看我的
个人blog

崇尚猪的生活 ~
多吃多睡少说话~
快速回复

限150 字节
上一个 下一个